Marketplace sellers buyers messanger is instable

Incident Report for Freightos

Postmortem

It was caused by a partial outrage in Google Cloud Platform confirmed in their statuspage.

Posted Sep 05, 2026 - 15:43 UTC

Resolved

Issue has been resolved!
Posted Sep 03, 2026 - 16:15 UTC

Monitoring

We are monitoring a fix temporarily.
Posted Sep 03, 2026 - 15:43 UTC

Identified

We are trying to deliver a temporar fix
Posted Sep 03, 2026 - 14:51 UTC
This incident affected: Shipment Management (Shipment Messenger).