Instability in getting Origin/Destination results

Incident Report for Freightos

Resolved

This incident has been resolved.
Posted Apr 27, 2021 - 10:31 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2021 - 10:31 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2021 - 09:04 UTC

Investigating

We are currently investigating this issue.
Posted Apr 27, 2021 - 09:03 UTC
This incident affected: Quoting (Spot Quote Search).