We are having an Instability in our quoting Engine impacting all our sites
Incident Report for Freightos
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 21:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 21:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 21:04 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 18:00 UTC
This incident affected: Quoting (Spot Quote Search, Rate Quote).