Requesting quotes from Door to Door is unstable
Incident Report for Freightos
Resolved
The issue is resolved.
The issue is related to suspending our google maps billing account for an unknown reason, we fixed it and we are working with google on the root cause.
Posted Aug 19, 2019 - 13:44 UTC
Identified
The team is working on releasing a hot fix soon.
Posted Aug 19, 2019 - 13:29 UTC
Investigating
We are currently investigating the instability of it and will keep you posted.
Posted Aug 19, 2019 - 12:27 UTC
This incident affected: Quoting (Spot Quote Search, Rate Quote), Reporting (Quoting Reports), and Shipment Management (Shipment Booking).