Instability in Billing details and payments
Incident Report for Freightos
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 16:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2024 - 12:18 UTC
Monitoring
The team has identified the root cause and a fix has been deployed to production for it. We are currently monitoring the services.
Posted Feb 15, 2024 - 09:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2024 - 09:43 UTC
Investigating
We are currently investigating the issues.
Posted Feb 15, 2024 - 09:04 UTC
This incident affected: Shipment Management (Shipment Booking, Billing Information).