Routing engine is down
Incident Report for Freightos
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 21:04 UTC
Monitoring
The servers are up and running, we are keeping an eye on them.
Posted Jul 17, 2021 - 20:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2021 - 20:13 UTC
Identified
Our routing and pricing engine has been restarted by Google due to some instability from their side. Will try to fix the issue ASAP. Will keep you posted.
Posted Jul 17, 2021 - 20:00 UTC
This incident affected: Quoting (Spot Quote Search, Rate Quote, Amazon FBA Search) and APIs (Freight Rate Calculator/Estimator).