Instability in Ship.freightos.com
Incident Report for Freightos
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 15:45 UTC
Monitoring
Issue is resolved, we will keep monitoring the sites
Posted Jun 24, 2022 - 15:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2022 - 12:35 UTC
Identified
We have Identified the root cause, most of the sites are back to normal except for Ship.freightos.com which should be up and running again in an hour
Posted Jun 24, 2022 - 11:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 20:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2022 - 19:37 UTC
Identified
We are currently investigating and Checking on preventing the issue from happening.
Posted Jun 23, 2022 - 19:35 UTC
This incident affected: Quoting (Spot Quote Search, Rate Quote, PDF Creator, Email Service, Amazon FBA Search, Saved Quotes), Integrations (Single Sign On (SSO)), User/Business Management (Login, Signup, Named Account), Data Management (FUF Import, Data Workflow), Reporting (Dashboards, Quoting Reports), and Shipment Management (Shipment Booking, Billing Information, Shipment Tracking, Shipment Messenger, Translation).