All Freightos servers are not accessible
Incident Report for Freightos
Resolved
This issue has been resolved
Posted Apr 26, 2020 - 12:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2020 - 11:41 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2020 - 11:39 UTC
This incident affected: Quoting (Spot Quote Search, Rate Quote, PDF Creator, Email Service, Amazon FBA Search, Saved Quotes), APIs (Freight Rate Calculator/Estimator, US Duties and HS Code Calculator, Freightos Baltic Index), Integrations (Single Sign On (SSO)), User/Business Management (Login, Signup, Named Account), Data Management (FUF Import, Data Workflow), Reporting (Dashboards, Quoting Reports), and Shipment Management (Shipment Booking, Billing Information, Shipment Tracking, Shipment Messenger, Translation).